Adobe Acrobat Reader 9.2 Plugin Problem

Problem:
In der aktuellen Version von Adobe Acrobat Reader 9.2 funktioniert unter Windows 7 (32-Bit/64-Bit) das Browser-PDF-Plugin in Google Chrome und SRWare Iron nicht.

Lösung:
Adobe Reader 8.1.3 verwenden.

Update 16.11.2009: Die aktuell von Adobe zum Download angebotene Version 9.2.0 funktioniert jetzt auch mit Chrome und Iron! Allerdings muss man bei Iron ewig warten bis ein PDF geöffnet wird, während Chrome PDFs sehr schnell öffnet. Das Problem konnte ich aber auch beheben, indem ich auf die neuste Beta-Version von Chrome umgestiegen bin (4.0.227.0).

0 Responses to “Adobe Acrobat Reader 9.2 Plugin Problem”


  1. No Comments

Leave a Reply